Pigeon Planner forum

Trouble Installing Program

Offline Fly_caster

  • Member
    • Posts: 3
    • View Profile
Hi,

First of all - this is a great program and has proven to be robust and a great resource for myself and others that use it. Lately I encountered the following issues........

For various reasons, I had to remove Pigeon Planner from my Laptop whilst I  done a bit of a clearout. I done a backup and saved the backup file to an external drive - no problems there.

So, I then go to the PP site, downloads, and I download the new version and continue to set-up. At this stage, I get this message - "Pigeon Planner has experienced an unexpected error" - these are the errors in the log below - has anybody any idea why the program will not load prioperly for me ?

Traceback (most recent call last):
  File "pigeonplanner", line 76, in <module>
  File "pigeonplanner\startup.pyo", line 165, in setup_database
  File "pigeonplanner\database.pyo", line 356, in check_schema
  File "pigeonplanner\database.pyo", line 314, in get_tablenames
  File "pigeonplanner\database.pyo", line 269, in __db_execute_select
DatabaseError: file is encrypted or is not a database

This has happened before, and I found a way around it by logging into my computer under a different user name, downloading the program and continuing on from there without problems. The only issue was that I had to switch users in order to be able to access my Pigeon Planner program every time I wanted to use it.

Most annoying and frustrating - any suggestions please ?


Thanks,

Steve


Offline osvaldo.gh

  • Member
    • Posts: 1
    • View Profile
I have an aple pc and it has mac, do you have pigeon planner for mac? i cant find it.
Thanks.


Offline gazb

  • Member
    • Posts: 3
    • View Profile
I have been using pigeon planner now for over a year, but now it appears to have gone down and I have lost all my data.
i just keep getting the following error message:

This application has failed to start because the application configuration is incorrect. Reinstalling the application may fix this problem.

The program reinstalls but fails to run and I still get the same error message.