Author Topic: Testing 1.7  (Read 8212 times)

Offline corvette

  • Member
  • Posts: 10
    • View Profile
Re: Testing 1.7
« Reply #15 on: January 14, 2013, 13:18:31 »
File pigeonplanner.cfg I didn't find

Offline Timo

  • Administrator
  • Member
  • Posts: 278
    • View Profile
Re: Testing 1.7
« Reply #16 on: January 14, 2013, 14:46:02 »
Thanks for that! It was an error in the new config system, but it's fixed now. I will upload a new version today.

Offline Timo

  • Administrator
  • Member
  • Posts: 278
    • View Profile
Re: Testing 1.7
« Reply #17 on: January 14, 2013, 19:02:26 »
After just one day, a new development snapshot, 1.7.8 has been uploaded.

What has changed since 1.7.6?
 * Fixed issue with new config values [1.7]
 * Fixed error on image hover with empty database [1.7]
 * Fixed crash on first run [1.7]
 * Don't show database upgrade message on new database

Thanks for reporting issues. Please keep testing as many features as possible!

Offline DonViseroo

  • Member
  • Posts: 6
    • View Profile
Re: Testing 1.7
« Reply #18 on: January 14, 2013, 20:15:27 »
Beste

Heb 1.7.8 ook al getest en het probleem dat ik gisteren gemeld heb is opgelost.

Mvg

Offline Timo

  • Administrator
  • Member
  • Posts: 278
    • View Profile
Re: Testing 1.7
« Reply #19 on: January 14, 2013, 20:39:05 »
Goed nieuws!  Bedankt voor het melden.

Offline corvette

  • Member
  • Posts: 10
    • View Profile
Re: Testing 1.7
« Reply #20 on: January 15, 2013, 08:03:56 »
Now all right

Offline Timo

  • Administrator
  • Member
  • Posts: 278
    • View Profile
Re: Testing 1.7
« Reply #21 on: January 15, 2013, 11:22:48 »
Great!

Offline Timo

  • Administrator
  • Member
  • Posts: 278
    • View Profile
Re: Testing 1.7
« Reply #22 on: January 16, 2013, 22:04:02 »
Last call for translators. Release will happen in a few days, so head over to the translation page if you want to use the program in your language.

https://translations.launchpad.net/pigeonplanner